Visa ämne
 Skriv ut ämne
Krash & bug Royale
Hej. Jag förstår att det är många med mig som lider av samma störning i SFP som jag, även om inte alla har tagit det kontroversiella steget att skapa en ny tråd på ett forum med många användare. Jag gör det ändå, nu är det nog.

Förutsättningar: six updater, massa andra addons fördelat i olika colletions, Arma2 + BAF + OA + PMC genom steam.

Det har hittils inte varit några problem att spela. Blir sugen på att spela SFP. Laddar ner genom six updater, laddar ner ACRE genom six updater. Så långt frid och fröjd. startar arma genom six updater med den collection jag döpt till "SFP". Där i har jag lagt lämpliga addons tex "JTD fire and smoke" "pistolfied tracers" "cba" etc etc. kommer in i själva spelet, fortfarande frid och fröjd. Börjar bygga på ett scenario på "slättåkra", ska anfalla steninge med två plut strv 103C, steninge försvarat av två plut T-55 samt skyttegrupper och pv omgångar. Bygger snabbt ihop ett scenario och trycker på preview...

Då uppstår ett antal olika problem från gång till gång, vad skillnaderna beror på vet jag inte, må hända att det kan vara pga att jag byter ut någon addon.

Fel 1 - Felmeddelande som lyder ungefär "kunde inte ladda m90P", alt "kunde inte ladda strv103C"någonting". jag trycker på "ok", då händer antingen CTD eller jag kommer in i scenariot i en icke närvarande vagn. Den är osynlig och går inte att köra, men motorn hörs.

Fel 2 - CTD direkt från laddningskärmen eller CTD när jag ska göra någonting, tex kliva in i en PBV 302.

Fel 3 - Fordonet är helt vitt eller saknar instrumentbräda helt eller delvis.

Dessa fel har jag upptäckt på pbv 302, jas 39, draken, viggen, strv 102R, strv 103C, strv 104, Strf 90A (ej provat alla varianter men misstänker att samma sak händer med övriga)

Alla fel sker inte med alla nämnda fordon, men ni förstår säkert problematiken i mitt spelande.

Åtgärder: Jag har försökt att installera SFP med endast de addons som rekommenderas, jag har försökt genom "modfolders", genom document mappen, genom six updater. Jag har fått ta del av en annan länk från chatten på "sfp.granQ" (tack för hjälpen Finarvas, även om det inte lyckades), men inget hjälper.

Det jag kan tänka mig är att det är fel på nuvarande upplagda fil, jag kan egentligen bara tänka mig ett släpp av en äldre variant. Men det är där jag vill ha hjälp av av kunnigare människor då min ringa kunskap inte kommer på fler lösningar. Förhoppningsvis är det enklare än så

Tack för hjälpen alla SFp entusiaster. för övrigt ett mycket bra jobb till alla som utvecklat SFP, hoppas ni fortsätter i framtiden//Oehrn
Redigerat av oehrn den 2013-12-18 01:17
Hej

Mitt bästa tips är att försöka hitta en tidigare version av sftp till Arma2, den sista som släpptes till a2 är riktigt buggig. Sen är det nog en del saker bl.a. Draken som aldrig nådde mer än wip standard så den saknar nog texturer öven i äldre ver av sfp.
Prova att testa följande version av SFP för ArmA 2, http://hosted.anr...as/sfp/a2/
ZiP skrev:

Prova att testa följande version av SFP för ArmA 2, http://hosted.anr...as/sfp/a2/



Det var den senaste jag testade som uppvisade samma fel som six updater - versionen.

vart kan jag få tag på äldre släpp av sfp?
Redigerat av oehrn den 2013-12-18 10:05
Jag har äldre versioner. Tror det här är versionen före SwedishForcesPack_wotr1.zip? Från 2011-10-28

Edit. Eller från 2012-02-12 kanske, lite rörigt här :S
ok. jag vill gärna prova. vart hittar jag den?
På min hårddisk Pfft

Har du någon ftp eller hur överför vi den?

Edit.Går att dra den över IRC. Hoppa in på Anrop-kanalen
vänta vänta vänta. Nu går det fort här. IRC....what? Anrop-kanalen, menar du chatten då?

Men för att förtydliga, den länken med kopian som Finarvas sitter på fungerar inte heller.
Redigerat av oehrn den 2013-12-18 23:07
Här är en fix för problemen med vagnarna, http://hosted.anr..._fixed.zip
Jag kanske inte har lagt den i rätt mapp, men misstänker att fixen ska in i addon mappen tillsammans med de andra .pbo-filerna. I vilket fall som helst, still no luck. samma fel som förut.
Det stämmer, den ska in i addon. Jag testade imorse och det löste problemen med Finarvas version.
konstigt. Kan det bli någon konflikt pga att jag kör det genom sixupdate? Det går ju att få programmet att köra addons som är hämtade manuellt.
Ja, SFP via SIX är en jättegammal version som nog är lite knas, det är inte vi som lagt upp den där. Vi hade tidigare ett eget SIX repo men jag är inte säker på vilken version som ligger där, den återfinns på http://six.anrop.se/. Det mesta funkade fint när jag testade imorse med Finarvas + fixen, några varningar på ett par flygplan men inget som störde spelet mer än rutan. Cockpit saknas dock på några plan.
jag kör arma via steam alt via six, och när ajg fixar genvägen ochskriver in det som bör skrivas säger den följande: "namnet på genvägen [email protected];@cba etc...specified in the targetbox is not valid. Make sure the path and filename are correct." Otroligt störande. alltså känns det som jag är låst till six om jag vill använda addons, eller genom steam om jag vill köra grundspelet...
Enklaste för att enkelt byta addons utan att vara beroende av six är att köra med en launcher, tex denna;
http://www.armaho...p?id=19582
Om jag kör med den launchern så får jag följande felmeddelande om jag använder alla addons(i syfte att inte någon addon ska gnälla över att den saknar en annan addon): File x\ace\addons\settings\identities\CfgIdentities.hpp, live1;\CfgIdentities.ACE_Original_Identity: Undefined base class "Identity"

Och om jag kör launchern med bara cba och sfp får jag följande felmeddelande: include file idi\clients\global\addons\main\cript\_mod.hpp not found.

Jag förstår ingenting. Det är mig veterligen inget fel på mitt arma eftersom jag kan köra alla andra addons utan problem. Det är Bara SFP som strular, och då har jag ändå kunnat köra SFP i tidigare varianter även om det säkert var drygt 1 år sedan. som sagt bug och krasch royale, har inte varit med om detta tidigare. Det känns som att det allra enklaste vore att göra ett omtag och om någon vänlig själ kan tänka sig att lägga upp en äldre variant.
Jag vill bara passa på att tacka för all hjälp hittils, det uppskattas mycket, även om mitt nu råkar strula som f-n.
Redigerat av oehrn den 2013-12-20 11:29
Slow and steady wins the race. ÄNTLIGEN kan jag köra "pebban" och strv 103. har dock inte provat alla fordon som kraschade så en liten parentes där. men det ser onekligen bra ut. Det som funkade för steam användare var: 1 Ta bort alla addons ur C:\Program Files (x86)\Steam\SteamApps\common\Arma 2 Operation Arrowhead (dvs alla @ mappar med addons).
2 Installera arma 2/3 launchern ( http://www.armaho...p?id=19582 )
3 ladda ner sfp + fix (länkarna kan ni hitta i denna tråden, några inlägg upp), samt cba, acre och Teamspeak 3.
4 lägg .pbo filen från fixmappen i sfp mappens addonmapp.
5 lägg sfp, cba-mapparna i arma2 operation arrowhead. Installera teamspeak 3 och acre enligt Acremappens readme.
6 Starta arma 2/3 launchern.
7 tryck mitt på arma 2/3 fönstret så att det står arma2.
8 tryck på menu-> new, skriv ett namn -> i columnen "deactivated mods" skall de addons du laddat ner (sfp, cba, acre) synas, markera dessa, tryck på add -> done -> launch. and voila, det fungerade för mig. Hoppas den här texten kan hjälpa någon i framtiden.

Tack för all hjälp gubbar och käringar!
God jul.
Redigerat av oehrn den 2013-12-20 11:59
God Jul och lycka till med krigandet, hoppas du tittar förbi på någon spelomgång i framtiden Smile
ja varför inte, vet inte rent fyfiskt hur man gör sånt med arma. Har alltid bara spelat Sp med det.